Banner Degradation
Incident Report for UC Davis
Resolved
System Administrators identified and fixed an issue with Banner-Connect load balancing and resourcing.
Posted Feb 16, 2018 - 09:25 PST
Monitoring
System Administrators identified and fixed an issue with Banner-Connect load balancing and resourcing. Please inform ITX if you are still experiencing issues using Banner-Connecct to access Banner-Forms.
Posted Feb 09, 2018 - 09:29 PST
Update
The Banner team will be performing emergency maintenance on the Banner forms server on Saturday 1/27/2018. https://status.ucdavis.edu/incidents/qtrr7k5p39bd
Posted Jan 26, 2018 - 15:51 PST
Investigating
We have reports that some users are having issues with the Banner Forms application crashing when using bannerconnect. The Banner team is investigating the problem.

If you experience this problem, please report it to the Banner Helpdesk at bannerhelpdesk@ucdavis.edu.
Posted Jan 23, 2018 - 15:37 PST
This incident affected: Banner.