Outage: Mothra account service provisioning
Incident Report for UC Davis
Resolved
After monitoring for 24 hours we have verified that Mothra is again sending push notifications properly to all systems.
Posted Sep 22, 2020 - 09:08 PDT
Monitoring
Administrators have instituted a fix and are currently monitoring the service.
Posted Sep 21, 2020 - 08:48 PDT
Identified
Since Saturday 9/19/2020 changes to account service permits, including passphrase changes to services such as, but not limited to, DavisMail, G Suite for Education, and ADFS have not been processed. Users will be unable to use new passphrases to access these sites. Administrators are working to resolve this issue as quickly as possible.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 21, 2020 - 08:24 PDT
This incident affected: CAS, Computing Accounts, DavisMail, Shibboleth, uConnect ADFS, uConnect Office 365, and Zoom.