Degradation: Microsoft Office 365 provisioning
Incident Report for UC Davis
Resolved
There have been no new incidents of email accounts failing to be properly created over the weekend.
Posted Jun 11, 2018 - 09:14 PDT
Monitoring
Microsoft has released a patch and mailboxes are starting to be provisioned.
Posted Jun 08, 2018 - 14:36 PDT
Update
Microsoft has identified an issue with their services and are working to restore them.
Posted Jun 08, 2018 - 09:24 PDT
Identified
uConnect is currently experiencing a problem provisioning new mailboxes in Office 365. The incident started at 2pm on Thursday 6/7 and is causing any mailboxes created since this time to be unavailable. Mail delivered to affected users is being accepted and stored. Administrators are working with Microsoft to resolve the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 08, 2018 - 07:04 PDT
This incident affected: uConnect Office 365.