Network Outage: Link Bounce Quest
Incident Report for UC Davis
Resolved
We will continue to investigate this issue with the vendor but as yet do not have a complete resolution.
Posted Jun 19, 2018 - 07:01 PDT
Investigating
Impact:
None, temporary loss of redundancy and the routes re-converged.

Locations Affected:
Temporary loss of redundancy.

Status:
NOC personnel are investigating with the vendor.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 30, 2018 - 18:26 PDT
This incident affected: Network.