Degradation: Microsoft Office 365 service
Incident Report for UC Davis
Resolved
Microsoft has resolved the issue with their Office 365 service.
Posted 3 months ago. Jan 30, 2019 - 10:30 PST
Identified
Microsoft has identified a network issue that is affecting authentication to multiple Microsoft 365 services. They are moving services to alternate network links to resolve the issue while they perform targeted service restarts in parallel to provide more immediate relief.
Posted 3 months ago. Jan 29, 2019 - 14:04 PST
Update
Additional Office 365 services, including office365.ucdavis.edu, are affected by this issue. Additionally other colleges and universities are reporting similar problems.
Posted 3 months ago. Jan 29, 2019 - 13:41 PST
Investigating
The uConnect administration portal admin.uinform.ucdavis.edu is not loading information correctly . Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 3 months ago. Jan 29, 2019 - 13:27 PST
This incident affected: Duo Multifactor Authentication and uConnect Office 365.