TRS Services are degraded
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 12:50 PST
Monitoring
TRS admins in FOA IT are monitoring.

Email: trshelp@ucdavis.edu
Posted Dec 06, 2024 - 08:43 PST
Investigating
TRS administrators in FOA IT are currently investigating the issue.

Email: trshelp@ucdavis.edu
Posted Dec 06, 2024 - 08:41 PST
This incident affected: TRS.