Outage: Banner Forms service
Incident Report for UC Davis
Resolved
Banner 8 Forms are now available but require the use of BannerConnect. Instructions can be found here: http://kb.ucdavis.edu/?id=0740"
Posted Nov 19, 2018 - 06:02 PST
Identified
System Administrators identified an issue with the Banner Forms service, and are working to resolve the problem.
Posted Nov 17, 2018 - 22:03 PST
This incident affected: Banner.