Network Degradation: Quest Data Center
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted 10 days ago. Nov 30, 2017 - 15:49 PST
Update
UCDMC staff reset card & optics and link restored.
Posted 12 days ago. Nov 29, 2017 - 13:34 PST
Monitoring
UCD Med Center NOC has identified loss on their ONS matching time frame. UCDMC is investigating.
Posted 12 days ago. Nov 29, 2017 - 11:24 PST
Identified
Impact:
Loss of redundancy between the Davis Campus and the Quest Data Center due to optical equipment loss of signal on a link.

Locations Affected:
Campus to Quest Data Center

Status:
Davis Campus traffic to/from the Quest Data Center is currently utilizing a redundant path. NOC staff investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 12 days ago. Nov 29, 2017 - 11:17 PST
This incident affected: Network.