Data Center Private Cloud Service Degradation
Incident Report for UC Davis
Resolved
A single host in the Data Center Private Cloud service experienced an outage causing the following Virtual Machines to reboot and migrate to another host.

security-center
Davis-HCX-Interconnect
iso-logger-3
EX6
proxy22
CNPRC-PCS-9
CROCKER-NUCLEAR-PCS-VPN
AzproxSec4
pong_clone
BeyondTrust
tex6
scom22
LFR-DLR-0
CampusComp-VTEP02-0
DAVIS-HCX-Interconnect-WANOPT
ISO-SPIR_PRODDB01
barnacle_restore

Resolved: At 12:13, the servers hosted on the failed blade were unavailable for a few minutes while they were rebooted on a new host. Administrators removed the failed host from service. All services are now fully restored.
Posted Apr 18, 2019 - 14:23 PDT
This incident affected: Virtualization.