Degradation: Phone calls from UC Davis to UC Davis Heatlh
Incident Report for UC Davis
Resolved
The affected trunk group has been restored.
Posted 6 days ago. Sep 09, 2019 - 11:32 PDT
Identified
Non-VoIP calls from UC Davis phone numbers to UC Davis Health phone numbers are not being completed.

The Network Operations Center has identified the affected trunk group and is working with UC Davis Health to resolve the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 6 days ago. Sep 09, 2019 - 11:06 PDT
This incident affected: Voice Telephone System.