ServiceNow
Incident Report for UC Davis
Resolved
The issue concerning users reporting a pop-up message box on Outlook requesting permission to allow ucdavisit@service-now.com to configure server settings is resolved.

Impact
Users FOA who had fmsafety@ defined in their Outlook Email client.

Resolution:
The Issue was resolved by removing fmsafety@ from the Additional Mailboxes setting in Outlook.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 17, 2018 - 11:26 PDT
Investigating
At 07/17/2018 09:35 , users are reporting a pop-up message box on Outlook that is requesting permission to
Allow ucdavisit@service-now.com to configure server settings.

The issue is currently under investigation.

Impact
Users who have received the latest Outlook updates.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 17, 2018 - 10:20 PDT
This incident affected: ServiceNow.