Network Outage
Incident Report for UC Davis
Resolved
A temporary power workaround has been put in place until a permanent solution can be instituted.
Posted Feb 25, 2019 - 14:13 PST
Monitoring
A UPS failure at the Network Operations Center necessitated the shutdown of the NOC until a workaround could be put in place. Power has now been restored, but with the UPS bypassed.

All network services are restored.

Further work to restore the UPS might cause additional network interruptions. Any maintenance work necessitating a network shutdown will be announced here.
Posted Feb 21, 2019 - 14:25 PST
Update
The Eduroam wireless service has been restored.
Posted Feb 21, 2019 - 13:47 PST
Update
External DNS services have been restored.
Posted Feb 21, 2019 - 13:29 PST
Update
The Network Operations Center is powering back up. Technicians will soon begin restoring services.
Posted Feb 21, 2019 - 13:20 PST
Update
External DNS service to the ucdavis.edu domain is unavailable.
Posted Feb 21, 2019 - 12:53 PST
Identified
The NOC has experienced a power event and most network equipment is down. Expect widespread network connectivity issues on the main campus.
Posted Feb 21, 2019 - 12:31 PST
This incident affected: DNS and Network.