Degradation: MyUCDavis
Incident Report for UC Davis
Resolved
MyUCDavis admins have resolved the issue with MyUCDavis.
Posted Apr 12, 2019 - 14:09 PDT
Monitoring
A fix has been applied and MyUCDavis has been restored. Admins will continue to monitor the results.
Posted Apr 12, 2019 - 10:40 PDT
Update
MyUCDavis is currently in maintenance mode and unavailable to users while the issues are being investigated.
Posted Apr 12, 2019 - 10:25 PDT
Investigating
We have received reports of Inside MyUCDavis displaying incorrect information after logging in. The MyUCDavis team is currently investigating.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 12, 2019 - 09:32 PDT
This incident affected: myUCDavis.