Office 365 Degradation
Incident Report for UC Davis
Resolved
AOL has stopped blocking emails from UC Davis. IET has open a ticket with Microsoft to determine the root cause and work to avoid this happening in the future.
Posted 9 months ago. Jan 11, 2018 - 09:38 PST
Identified
AOL is currently blocking traffic being routed through the Microsoft EOP servers that campus uses for email hygiene. Therefore messages from campus to AOL accounts are being rejected.

uConnect administrators are monitoring the situation and will provide updates as they become available.
Posted 9 months ago. Jan 10, 2018 - 14:28 PST
This incident affected: Email Routing and uConnect Office 365.