ServiceNow Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 06, 2020 - 09:26 PDT
Identified
System Administrators have identified unusual data from UCPath. Solution is in progress.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 19, 2020 - 17:31 PDT
Investigating
A number of user records are not accurately displaying the correct primary support group. This could cause incorrect routing of customer tickets in ServiceNow. System Administrators are currently investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 19, 2020 - 16:58 PDT
This incident affected: ServiceNow.