Duo Outage
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 09:10 PDT
Monitoring
The vendor has made a configuration change and the Call Me and Text Me options should available again.

If you are not able to immediately log in you may be temporarily locked out of Duo. You will need to wait for ten minutes without logging in and then your lock should automatically clear.

If you have any issues please call IT Express at 530-754-4357.
Posted Oct 11, 2021 - 12:46 PDT
Investigating
Duo is currently experiencing an outage.

Some users are intermittently reporting the error message "Insufficient Telephony Credits" when attempting to authenticate via Duo.

Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 11, 2021 - 11:59 PDT
This incident affected: Duo Multifactor Authentication.