myUCDavis Degradation
Incident Report for UC Davis
Resolved
The myucdavis service has remained stable follow the fix and IET is resolving this issue.
Posted 6 months ago. Feb 19, 2019 - 10:34 PST
Monitoring
myUCDavis was currently experiencing issues with logins occasionally failing. A fix has been implemented and Staff are monitoring the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 6 months ago. Feb 12, 2019 - 16:25 PST
This incident affected: myUCDavis.