Quest Blade Chassis Degradation
Incident Report for UC Davis
Resolved
We have monitored the switch and chassis over the weekend, as well as reviewed it in the Incident Management meeting, and have determined this to be resolved.
Posted May 09, 2022 - 10:43 PDT
Monitoring
The degraded switch has been replaced. System administrators will continue to monitor the chassis.
Posted May 07, 2022 - 02:49 PDT
Identified
The Quest Data Center has a network degradation on one of the Chassis switches. No services are being impacted at this time. Staff are working to resolved the issue.
Posted May 07, 2022 - 01:18 PDT
This incident affected: IAM and Network.