Banner Outage
Incident Report for UC Davis
Resolved
The maintenance has been completed.
Posted Aug 01, 2020 - 11:03 PDT
Update
The maintenance has been completed.
Posted Aug 01, 2020 - 10:34 PDT
Monitoring
Banner Outage -
The Banner Maintenance has been extended by one-half hour.
Posted Aug 01, 2020 - 10:01 PDT
This incident affected: Banner.