Degradation: Online Directory and Listings updates
Incident Report for UC Davis
Resolved
Updates to the Online Directory and Listings pages, directory.ucdavis.edu and listings.ucdavis.edu, are once again available.
Posted 6 days ago. Sep 09, 2019 - 11:25 PDT
Identified
Due to the UC Path Conversion Project, updates to the Online Directory and Listings pages, directory.ucdavis.edu and listings.ucdavis.edu, will not available until late September

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 10 days ago. Sep 05, 2019 - 10:45 PDT