Virtualization Degradation
Incident Report for UC Davis
Resolved
System Administrators have stabilized the system. The vendor is examining the log data to identify the root-cause.
Posted May 17, 2018 - 11:35 PDT
Monitoring
The system has been restored, the affected VM's have resumed functioning, and System Administrators are analyzing the cause.
Posted May 16, 2018 - 08:05 PDT
Investigating
One of our virtualization hosts is down. Virtual Machines on the host are unavailable. System administrators are investigating the issue.
Posted May 16, 2018 - 04:12 PDT
This incident affected: Virtualization.