Network Outage: AWS DX
Incident Report for UC Davis
Resolved
The vendor restored service at approximately 6:50pm on 1/12/2021
Posted Jan 13, 2021 - 08:01 PST
Investigating
Impact:
NOC staff are investigating and have reached out to Pacific Wave NOC. The provider is working to reverse the change and restore service

Affected:
AWS DX circuits

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 12, 2021 - 14:05 PST
This incident affected: Network.