Pinnacle Outage
Incident Report for UC Davis
Resolved
The services have been returned to normal.
Posted May 12, 2022 - 10:58 PDT
Investigating
Pinnacle platform is currently down for all US customers with an unknown ETA at this time. The Calero IT team is investigating and invoking recovery procedures. An update will be posted as soon as the services are brought back online.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 12, 2022 - 09:09 PDT
This incident affected: Pinnacle.