Intermittent Wireless Internet in Residential Halls
Incident Report for UC Davis
Resolved
Network Operations has confirmed the problem has been resolved.
Posted 12 months ago. Nov 01, 2017 - 12:08 PDT
Monitoring
Intermittent wireless internet access has been reported for iOS devices in the Residential Halls. Network Operations has corrected the problem and will continue to monitor the system.
Posted 12 months ago. Oct 31, 2017 - 14:51 PDT
This incident affected: Wireless.