CAS Degradation
Incident Report for UC Davis
Resolved
Resolved – There have been no further disruptions since the fixes applied in early August.
Posted Sep 15, 2021 - 12:56 PDT
Monitoring
A fix has been implemented and administrators are monitoring the service.
SSO sessions created prior to 10am today, 07/28/2021, may still experience issues.
If convenient, it is suggested to log out of any sessions started prior to 10am and then log back in.
Posted Jul 28, 2021 - 10:53 PDT
Investigating
IT Express has received reports of users unable to login to services that use the Central Authentication Service (CAS) for authentication. CAS admins have been notified and are investigating.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 27, 2021 - 17:47 PDT
This incident affected: CAS.