Degradation: UC Davis Mobile
Incident Report for UC Davis
Resolved
Updated versions of UC Davis Mobile are now available and resolved the realtime Unitrans data issue.
Posted Jul 20, 2021 - 14:01 PDT
Investigating
Realtime Unitrans bus data is currently unavailable on both the iOS and Android UC Davis mobile applications.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 19, 2021 - 08:44 PDT
This incident affected: UCD Mobile.