Degradation: DNS Service
Incident Report for UC Davis
Resolved
DNS issue has been resolved.
Posted 7 months ago. Jan 26, 2019 - 14:14 PST
Identified
IET staff are continuing to troubleshoot issues with dns-three.ucdavis.edu following the emergency maintenance earlier today, https://status.ucdavis.edu/incidents/3bjcwmnzvs5s . DNS service has reduced redundancy but is still operational.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 7 months ago. Jan 25, 2019 - 14:52 PST
This incident affected: DNS.