CAS Degradation
Incident Report for UC Davis
Resolved
This incident has been resolved.
Posted Feb 13, 2018 - 17:23 PST
Identified
Emergency maintenance will be performed on CAS starting at Noon to resolve the issues.
Posted Feb 12, 2018 - 11:57 PST
Investigating
IET is investigating issues with CAS authentication affecting some individuals across a variety of services.

Affected Services:
Including but not limited to:
* myucdavis
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* SmartSite
* Sympa mailing list management and archives
* Geckomail
* DavisMail
* ServiceNow
* TRS
* Canvas
* Federated applications, such as the UC Learning Center (U-Learn)


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 12, 2018 - 10:05 PST
This incident affected: CAS.