Network Outage: Mouse Biology, Sutter Galleria and Bishop Ranch
Incident Report for UC Davis
Resolved
AT&T found a setting on their equipment that prohibited the switches from talking to campus and have corrected the issue.
Posted 2 months ago. Aug 10, 2017 - 10:28 PDT
Investigating
Impact:
No network connectivity at these three remote locations after the switches were rebooted.

Locations Affected:
No data or wireless connectivity at these three remote locations.

Status:
The NOC personnel are working with AT&T to return these locations to service as soon as possible. No ETR at this time.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 2 months ago. Aug 10, 2017 - 08:24 PDT
This incident affected: Network and Wireless.