Network Outage: Intermittent Issues with Google and UC Davis Websites in Resnet on Eduroam
Incident Report for UC Davis
Resolved
This issue has been resolved.
Posted Feb 27, 2020 - 12:15 PST
Investigating
Impact: Intermittent Issues with Google and UC Davis Websites in Resnet on Eduroam.
Locations Affected: Users are reporting intermittent issues with connecting to Google and UC Davis websites in Resnet while on Eduroam.
Status: NOC Personnel are investigating what might be causing this degradation.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jan 09, 2020 - 09:21 PST
This incident affected: Wireless.