MyUCDavis Student portal Degradation
Incident Report for UC Davis
Resolved
The high load issue on Banner has been resolved and all dependent services have returned to normal status.
Posted Sep 30, 2014 - 13:03 PDT
Update
MyUCDavis Student portal and Final Grade Submission are currently experiencing degraded service. Data base administrators are investigating high load on the banner database.
Posted Sep 30, 2014 - 12:13 PDT
Investigating
MyUCDavis Student portal is currently experiencing degraded service. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 30, 2014 - 12:05 PDT
This incident affected: Banner, Final Grading System (FGS) direct web access, and myUCDavis.