EVM email delivery of voicemail delayed
Incident Report for UC Davis
Resolved
The EVM server has been restarted. Notifications and email deliveries are now processing normally.
Posted Oct 28, 2014 - 10:46 PDT
Identified
The Enhanced Voice Mail system is not delivering emails and notifications to users. NOC and Data Center personnel are investigating. Actual voice mails are not affected. Users should dial into their mailbox manually to retrieve voice mails until further notice.
Posted Oct 28, 2014 - 08:47 PDT
This incident affected: Voice Telephone System.