SmartSite Outage
Incident Report for UC Davis
Resolved
After monitoring SmartSite for a period of time under normal load, no additional issues have arisen. SmartSite administrators have now indicated this outage is resolved.
Posted Oct 20, 2014 - 16:38 PDT
Monitoring
SmartSite administrators have cleared current issues preventing SmartSite from loading and are now monitoring the service for additional issues.
Posted Oct 20, 2014 - 11:32 PDT
Update
SmartSite is continuing to experiencing a performance degradation and partial outage. No new users are being admitted to SmartSite while administrators monitor the system recovery.
Posted Oct 20, 2014 - 11:14 PDT
Investigating
SmartSite is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 20, 2014 - 09:26 PDT