SMTP Undeliverable Messages
Incident Report for UC Davis
Resolved
IET staff have worked with local departments to patch or remove any compromised machines. At this time emails should be delivering to their intend recipients.
Posted May 19, 2015 - 15:58 PDT
Identified
Users are reporting issues with sending email via campus mail servers. System administrators have identified that several compromised machines on campus are sending large volumes of spam, causing campus mail servers to be flagged on various Real-Time Blackhole Lists (RBLs). System administrators are blocking these machines and have also temporarily adjusted campus Spam Assassin (spam filtering) to address the future delivery of spam.

Affected Services:

- SMTP email traffic
----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted May 05, 2015 - 10:56 PDT
This incident affected: DavisMail, Email Routing, and uConnect Exchange On-prem.