Canvas Degradation
Incident Report for UC Davis
Resolved
We have not received any additional reports since the fix was applied.
Posted Jun 23, 2016 - 16:57 PDT
Monitoring
The issue with the enrollment feed has been identified and resolved. We will continue to monitor to ensure there are no additional enrollment issues reported.
Posted Jun 23, 2016 - 13:50 PDT
Investigating
Some users are reporting issues with enrollments in Canvas course sites. Staff are investigating and working to resolve the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jun 23, 2016 - 11:23 PDT
This incident affected: Canvas.