Network Degradation
Incident Report for UC Davis
Resolved
CENIC routing has been restored. The second outage was due to CENIC transitioning UCD network traffic back to original the Oakland route.
Posted Mar 16, 2015 - 16:02 PDT
Monitoring
CENIC routing has been restored and NOC is monitoring for future problems.
Posted Mar 16, 2015 - 13:16 PDT
Update
CENIC is reporting routing issues. NOC is working with CENIC to resolve the problem. Some off campus connectivity is degraded.
Posted Mar 16, 2015 - 12:42 PDT
Investigating
Impact:
Campus is currently experiencing network issues.

Status:
Administrators are investigating.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Mar 16, 2015 - 12:30 PDT
This incident affected: DNS and Network.