uInform O365 Mailbox Provisioning Degradation
Incident Report for UC Davis
Resolved
uConnect has resolved the problem regarding Office 365 mailboxes that were provisioned incorrectly starting on 2/8/2017.
Posted Feb 27, 2017 - 08:43 PST
Monitoring
uConnect administrators have a identified a problem that caused some Office 365 mailboxes to be provisioned incorrectly starting on 2/8/2017. Accounts with outstanding issues have been queued for processing this morning and we expect any missing mailboxes to be available in the next few hours. Administrators are investigating the cause of the issue and monitoring the provisioning process to ensure any new requests are fulfilled in a timely manner.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Feb 24, 2017 - 11:50 PST
This incident affected: Computing Accounts and uConnect Office 365.