Private Cloud Service Degradation
Incident Report for UC Davis
Resolved
Staff isolated the problem to an unresponsive storage group on the SAN that caused some Private Cloud Service hosts to become unavailable. Staff rebooted the hosts impacted by the unresponsive storage group to restore service.
Posted Jul 09, 2014 - 15:04 PDT
Update
At this time the uConnect on-premise service has been restored to normal. IET staff continue to work on restoring all other affected services.
Posted Jul 09, 2014 - 14:30 PDT
Update
The CAS incident has been upgraded to a private cloud service degradation due to its more broad impact to the Virtualization and SAN services. The impacted CAS server has been temporarily migrated to the disaster recovery site and the service is fully restored.
Posted Jul 09, 2014 - 14:10 PDT
Identified
Campus administrators have identified an issue with the virtualization services and are working to migrate affected VMs to stable servers.
Posted Jul 09, 2014 - 13:36 PDT
Investigating
Users are unable to login to services that rely on CAS for authentication. Staff are investigating the issue.

Affected Services:
* MyUCDavis
* SISWeb
* MyAdmissions
* SmartSite
* Sympa mailing list management and archives
* Geckomail
* DavisMail
* TRS
* Federated applications, such as the UC Learning Center (U-Learn)


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 09, 2014 - 12:22 PDT
This incident affected: Banner, CAS, DavisMail, Email Lists, KFS, myUCDavis, Shibboleth, TRS, uConnect Exchange On-prem, and Virtualization.