SmartSite Degradation
Incident Report for UC Davis
Resolved
After monitoring SmartSite over the weekend, no issues have been found and the outage is considered resolved.
Posted Apr 27, 2015 - 09:46 PDT
Monitoring
SmartSite encountered database issues that have been resolved by the vendor, Asahi Net International. System administrators continue to monitor for any further issues.
Posted Apr 24, 2015 - 14:20 PDT
Investigating
SmartSite is currently experiencing degraded service. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 24, 2015 - 11:51 PDT