Campus Web Hosting Degradation
Incident Report for UC Davis
Resolved
System administrators have resolved the issues with Campus Web Hosting.
Posted 4 months ago. May 19, 2017 - 22:53 PDT
Investigating
Some web sites hosted on the cPanel service are unavailable. System Administrators are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 4 months ago. May 19, 2017 - 13:39 PDT
This incident affected: Web Hosting.