Network Outage: Cable TV Outage - Campus
Incident Report for UC Davis
Resolved
Status:
NOC Technicians have resolved the issue.
Posted Dec 12, 2014 - 13:53 PST
Investigating
Impact:
The campus cable TV system is experiencing a widespread outage.

Locations Affected:
All campus cable TV locations.

Status:
NOC Technicians are looking into the issue. More information will be sent as it becomes available.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Dec 12, 2014 - 08:17 PST
This incident affected: Cable TV.