Multiple Service Outage
Incident Report for UC Davis
Resolved
All sites are reachable from UC Davis once again. It had been a result of BGP route dampening.
Posted Jul 29, 2015 - 13:33 PDT
Update
If using campus internet connection, some users are experiencing connection issues to internal and external sites ranging from smartsite.ucdavis.edu to pandora.com

NOC is investigating the issue
Posted Jul 29, 2015 - 13:05 PDT
Investigating
SmartSite is currently experiencing an outage. Staff are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 29, 2015 - 12:38 PDT
This incident affected: Network.