Canvas Degradation - Canvas Enrollments Disappearing
Incident Report for UC Davis
Resolved
The Canvas service is now fully functional.
Posted Sep 24, 2016 - 22:46 PDT
Monitoring
All instructor enrollments should now be restored. We will continue to monitor through the afternoon, and an investigation will be performed to determine the root cause of the issue.
Posted Sep 23, 2016 - 15:00 PDT
Identified
The issue has been identified, and a process is being run to restore all instructor enrollments that had disappeared. This process may take approximately an hour to complete. Investigation will continue to determine the root cause of the issue.
Posted Sep 23, 2016 - 14:13 PDT
Investigating
We are receiving reports of some users who have lost enrollments in Fall quarter courses. We are actively investigating the issue, and working to restore those enrollments as quickly as possible.



----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Sep 23, 2016 - 13:46 PDT
This incident affected: Canvas.