Non-Campus 530 Dialing Outage
Incident Report for UC Davis
Resolved
After testing with AT&T, the trunks have been returned to service and calls are completing. AT&T was unable to find the root cause of issue.
Posted Jul 21, 2015 - 07:30 PDT
Monitoring
The trunk group has been busied out to force calls to the secondary route and calls are completing. A trouble ticket has been opened with AT&T.
Posted Jul 20, 2015 - 12:39 PDT
Investigating
Non-Campus 530 Dialing is currently experiencing an outage. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 20, 2015 - 11:53 PDT
This incident affected: Voice Telephone System.