Banner Dependent Service Outage
Incident Report for UC Davis
Resolved
We have monitored the performance of Banner since 5 a.m. Tuesday, when we returned the system to service. No further problems have been reported, so we are marking this outage as resolved.

If you have questions, please contact the IT Express Service Desk at 530-754-HELP (4357).
Posted Oct 12, 2016 - 11:08 PDT
Monitoring
As we communicated yesterday, the technical team performed continual health checks on the system and worked diligently to get Banner back into production.
We are pleased to report that Banner is back in service as of this morning, including the services that depend on Banner for data, such as myucdavis, SISWeb and SISDocs.
Thank you for your patience during this process. If you have questions, please contact the IT Express Service Desk at 530-754-HELP (4357).
Posted Oct 11, 2016 - 07:11 PDT
Update
The technical teams continue to make progress on restoring service functionality, and we remain on target for restoring Banner service Wednesday morning.

If you have questions, please contact the IT Express Service Desk at 530-754-HELP (4357).
Posted Oct 10, 2016 - 16:20 PDT
Update
As we communicated yesterday, the technical team is continuing health checks on the system. While multiple teams are working diligently to get the service back up, we will need more time for scanning and testing.

We expect the system to be back up Wednesday morning, October 12. Thank you for your patience during this process.

If you have questions, please contact the IT Express Service Desk at 530-754-HELP (4357).
Posted Oct 10, 2016 - 09:55 PDT
Update
The results of the health checks, conducted by staff overnight, were sent to the vendor for analysis early this morning. The analysis discovered more errors which were subsequently repaired, but due to these errors the vendor recommends additional health scans to ensure data integrity.

Due to the large size of the data files, the scanning is expected to last until sometime on Sunday, Oct 9th. Also, staff will be running several read-only queries for additional testing. On Sunday we will work to address any problems discovered after the scanning is complete. We are targeting the morning of Monday, Oct 10th to bring Banner back online.
Posted Oct 08, 2016 - 12:43 PDT
Identified
As part of our monitoring of the Banner database we have identified a small of amount of data errors. Out of an abundance of caution we have taken the database down as we run additional health checks to ensure data integrity. We expect Banner to return to service on Saturday, Oct 7th, 2016. We will send updates as we have additional information.
Posted Oct 07, 2016 - 18:14 PDT
Investigating
As part of our monitoring of the Banner database we have identified a small of amount of data errors. Out of an abundance of caution we have taken the database down as we run additional health checks to ensure data integrity. We expect Banner to return to service Saturday, Oct 7th, 2016. We will send updates as we have additional information.
Posted Oct 07, 2016 - 18:06 PDT
Update
The Banner service, including previously impacted services such as myucdavis have been restored and are now accessible. Staff will continue to closely monitor the Banner service. If you experience any problems with Banner or myucdavis we encourage you to report them immediately to the IT Express Service Desk.
Posted Oct 07, 2016 - 16:37 PDT
Monitoring
The Banner data and application have been successfully restored. The myucdavis service is in the process of being restarted now that the Banner database has been restored. We expect myucdavis to return to service within the next 30 minutes.

Staff will closely monitor the Banner service. If you experience any problems with Banner or myucdavis we encourage you to report them immediately to the IT Express Service Desk.
Posted Oct 07, 2016 - 16:03 PDT
Update
The vendor successfully replaced the failed hardware component on the Banner server. Staff are now working to restore the Banner application and data. We estimate another 30 to 60 minutes to validate the successful recovery of the Banner database. We will send another update as we have additional information.
Posted Oct 07, 2016 - 15:16 PDT
Update
The vendor has replaced the suspected failed server component. Staff have initiated the Banner boot sequence and validation process. We estimate it will take 60 minutes determine if the Banner service has returned to normal operation.
Posted Oct 07, 2016 - 13:52 PDT
Update
The vendor is onsite working on the server. Additional updates will be provided as more information is gathered.
Posted Oct 07, 2016 - 12:50 PDT
Update
Banner has experienced a hardware failure and staff have escalated the issue to the vendor with high urgency.
Posted Oct 07, 2016 - 09:09 PDT
Identified
Services dependent on Banner including but not limited to myucdavis and SISWeb is currently experiencing an outage. Staff have identified the issue and are working to resolve it.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Oct 07, 2016 - 07:46 PDT
This incident affected: Banner, Final Grading System (FGS) direct web access, and myUCDavis.