Computing Account Status Change Notification Email
Incident Report for UC Davis
Resolved
No additional erroneous messages were sent after 8:30am on June 14th. Individuals who received the erroneous messages have been notified.
Posted 2 months ago. Jun 15, 2017 - 09:54 PDT
Investigating
Starting around 6:45 PM yesterday, approximately 500 emails were sent from a test system indicating that the recipients Computing Account status has changed. These emails were sent in error and the System Administrators are working working to notify the recipients of the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 2 months ago. Jun 14, 2017 - 08:55 PDT
This incident affected: Computing Accounts.