Campus Web Hosting Outage
Incident Report for UC Davis
Resolved
System administrators have resolved the issues with Campus Web Hosting.
Posted 5 days ago. Jun 19, 2017 - 15:54 PDT
Investigating
Some web sites hosted on the cPanel service are unavailable, including but not limited to campusmap.ucdavis.edu, ls.ucdavis.edu and stem.ucdavis.edu. System Administrators are investigating the issue.


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted 6 days ago. Jun 19, 2017 - 12:40 PDT
This incident affected: Web Hosting.