Virtualization Degradation
Incident Report for UC Davis
Resolved
System administrators have returned the services to normal operations.
Posted Jul 17, 2015 - 11:12 PDT
Monitoring
Administrators have identified a bad network switch, have routed traffic around it, and will continue to monitor the situation.
Posted Jul 16, 2015 - 22:55 PDT
Update
Additional services affected:

Middleware ITX/Proxy/TSC tools
PPS payweb
real software and jukebox web server
GSM Database Server
cpanel
ucdavis.edu web server
ucopftp
Kuali
Oracle Monitor Repository
IAM
uConnect
TSP, UCCSC, Client Services websites
Nessus Scanner
SafeWord
software.ucdavis.edu
Posted Jul 16, 2015 - 18:11 PDT
Identified
System administrators have identified this as a virtualization degradation and are investigating a resolution. This is currently impacting several services, including.

CPanel
Computing Account Tools
Other VM services
Posted Jul 16, 2015 - 15:05 PDT
Update
Additional systems are also showing degradation. System administrators are continuing to look into the service disruption.

CPanel
Computing Account Tools
Posted Jul 16, 2015 - 14:43 PDT
Investigating
CPanel is currently experiencing an outage. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Jul 16, 2015 - 14:18 PDT