Service Hub Issue
Incident Report for UC Davis
Resolved
The ServiceNow team has resolved the issue with the Service Hub page and individuals can again submit tickets via the site. Administrators adjusted security parameters regarding the ServiceHub to allow continued functionality.
Posted Aug 26, 2015 - 12:16 PDT
Investigating
The "submit a ticket" feature in the Service Hub is currently not working. No support groups are listed so users are unable to select on, and since this is a required field users are unable to submit a ticket. Staff are investigating the issue.

----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Aug 26, 2015 - 10:51 PDT
This incident affected: ServiceNow.