CAS Degradation
Incident Report for UC Davis
Resolved
System administrator have returned CAS to normal operating levels. They will continue to monitor the service. If you experience any issues with CAS authentication please call IT Express at 530-754-4357.
Posted Apr 26, 2016 - 15:19 PDT
Investigating
Users are unable to login to services that rely on CAS for authentication. Staff are investigating the issue.

Affected Services:
* MyUCDavis
* MyUCDavis Employee
* Banner
* Box
* KFS
* MyAdmissions
* MyInfoVault
* MyTravel
* SmartSite
* Sympa mailing list management and archives
* DavisMail
* ServiceNow
* TRS
* Federated applications, such as the UC Learning Center (U-Learn)


----------------------------
IT Express Service Desk
ithelp@ucdavis.edu
530.754.HELP (4357)
Posted Apr 26, 2016 - 14:55 PDT
This incident affected: Banner, Box, Email Lists, KFS, MyInfoVault, myUCDavis, and TRS.